Back to overview
Degraded
Partial outage on skills
Aug 10 at 04:33pm CEST
Affected services
skills
Resolved
Aug 10 at 06:35pm CEST
Deployment is underway after which the issue will be fixed
Affected services
skills
Created
Aug 10 at 04:33pm CEST
A subset of our skills are failing on a small part of the runs due to a change in configuration
Affected services
skills