Back to overview
Degraded

Partial outage of webchat

Aug 15 at 05:30pm CEST
Affected services
webchat

Resolved
Aug 16 at 03:09pm CEST

The issue was limited to clients using buttons and is fixed.

Created
Aug 15 at 05:30pm CEST

Some of our customers are being impacted by a bug where it is not possible to send back messages.