Back to overview
Degraded
Streaming chat has limited availability
Aug 18 at 04:20pm CEST
Affected services
conversations
skills
webchat
Resolved
Aug 22 at 01:53pm CEST
Messages are now being de-duplicated, thank you for your patience.
Affected services
skills
webchat
conversations
Created
Aug 18 at 04:20pm CEST
The release of our streaming feature is impacting some of our chats. We are working hard on migrating everyone.
Affected services
skills
webchat
conversations