Back to overview
Degraded
Degraded Performance - Chatbots
Mar 01 at 05:00am CET
Affected services
skills
platform
Resolved
Mar 01 at 03:51pm CET
All services are back to normal.
Affected services
skills
platform
Updated
Mar 01 at 03:07pm CET
We have identified the problem and are working on the solution.
Affected services
skills
platform
Created
Mar 01 at 05:00am CET
We are experiencing degraded performance in our answer-generation services. We are actively working on a solution.
Affected services
skills
platform