Back to overview
Downtime
integrations is down
Mar 11 at 08:32am CET
Affected services
integrations
Resolved
Mar 11 at 09:03am CET
Our services are back online again.
Affected services
integrations
Created
Mar 11 at 08:32am CET
Our services our down due to a bad deployment through the weekend. We are reverting the bad code.
Affected services
integrations