Back to overview
Downtime
Integrations are down
Mar 13 at 01:55pm CET
Affected services
integrations
Resolved
Mar 13 at 03:30pm CET
Rate limiting has been implemented and our services are up again.
Affected services
integrations
Created
Mar 13 at 01:55pm CET
Due to high traffic load our services were overloaded, we are implementing rate limits.
Affected services
integrations