Back to overview
Degraded
Partial outage on answer question skill
Apr 11 at 08:32am CEST
Affected services
skills
Resolved
Apr 11 at 08:50am CEST
The issue has been resolved
Affected services
skills
Created
Apr 11 at 08:32am CEST
One of our suppliers has an outage impacting our platform as well. We are working to mitigate this issue. Please bear with us.
Affected services
skills