Back to overview
Downtime
Chat is unavailable
Apr 12 at 09:17am CEST
Affected services
webchat
Resolved
Apr 12 at 02:33pm CEST
Our CDN is back online. We will switch to one with more redundancies to prevent another failure.
Affected services
webchat
Created
Apr 12 at 09:17am CEST
Our CDN has an outage which makes our widget fail to load.
Affected services
webchat