Back to overview
Downtime
Chat is unavailable
May 29 at 02:00pm CEST
Affected services
conversations
skills
Resolved
May 29 at 02:12pm CEST
All services are up and running again.
Affected services
skills
conversations
Updated
May 29 at 02:01pm CEST
The chat is unavailable. We are investigating this right now.
Affected services
skills
conversations
Created
May 29 at 02:00pm CEST
We have identified the root cause and are working on getting services back up
Affected services
skills
conversations