Back to overview
Degraded
webchat widget partially unavailable
Jul 01 at 07:27pm CEST
Resolved
Jul 02 at 04:54pm CEST
we pulled the bad version resulting in the chat being up everywhere again
Affected services
Created
Jul 01 at 07:27pm CEST
On some websites the webchat widget is current not visible
Affected services