Back to overview
Degraded
webchat partially down
Aug 05 at 02:24pm CEST
Resolved
Aug 05 at 02:46pm CEST
The issue was resolved. We are sorry for the inconvenience.
Affected services
Created
Aug 05 at 02:24pm CEST
For some clients our webchat is currently unavailable, we expect a fix within 30 minutes.
Affected services