Back to overview
Degraded

Reduced speeds

Jan 08 at 08:36am CET
Affected services
conversations

Resolved
Jan 08 at 01:29pm CET

The bottleneck has been resolved.

Created
Jan 08 at 08:36am CET

Due to an overload egress gateway connections were timing out resulting in increased latency.