Back to overview
Degraded
Webchat showing degraded
Jan 15, 2025 at 03:13pm UTC
Resolved
Jan 15, 2025 at 04:52pm UTC
Service has been restored
Affected services
Created
Jan 15, 2025 at 03:13pm UTC
We are noticing degraded performance on our webchat. We are investigating this right now.
Affected services