Back to overview
Degraded
Skill results not being returned
Jan 22 at 12:12am CET
Affected services
skills
Resolved
Jan 22 at 01:48pm CET
The service is back up again. Our proxy that ensures you get your results from a static IP was down. We are working to implement a better retry mechanism.
Affected services
skills
Created
Jan 22 at 12:12am CET
Clients who directly use our skills are not receiving any results
Affected services
skills