Back to overview
Degraded
A subset of users not receiving a welcome message
Jan 23 at 10:56am CET
Affected services
conversations
webchat
Resolved
Jan 23 at 03:52pm CET
The issue was a partial configuration that was wrong. The issue was rectified and this piece of configuration will be versioned better and subjected to four-eyes.
Affected services
webchat
conversations
Created
Jan 23 at 10:56am CET
A subset of our users of the chat do not receive a welcome message.
Affected services
webchat
conversations