Back to overview
Downtime
some skills are down
Feb 04, 2025 at 10:30am UTC
Affected services
skills
Resolved
Feb 04, 2025 at 11:19am UTC
We have found and resolved the issue. All skills are back online
Affected services
Created
Feb 04, 2025 at 10:30am UTC
Some of our skills are down. We are currently investigating the issue
Affected services