Back to overview
Degraded
Chat not responding
Feb 19 at 02:01pm CET
Affected services
webchat
Resolved
Feb 19 at 04:37pm CET
A library upgrade was rolled out to specific customers that caused the issue. We have reverted the upgrade, the service is now restored.
Affected services
webchat
Created
Feb 19 at 02:01pm CET
Due to internal change a limited number of customers is experiencing issues with their chats/bots not responding. We have identified the root cause and working on a solution.
Affected services
webchat