Sharepoint widgets are not working properly
Resolved
Apr 03 at 09:18pm CEST
Clearing your browsers cache will re-instantiate the widget in your Sharepoint. We are improving our release to ensure such issues are less impactful towards the clients. Thanks!
Affected services
webchat
Updated
Apr 03 at 10:06am CEST
We've identified the cause of the issue affecting customers using our webchat inside SharePoint. It appears that an outdated version of the widget was being loaded. This can usually be fixed by clearing your browser's cache.
If you're still experiencing issues, please try refreshing the page after clearing the cache. All other customers remain unaffected.
Affected services
webchat
Created
Apr 03 at 09:35am CEST
For customers that are using our webchat inside their Sharepoint there is an issue with the webchat not showing up, the other customers are not affected.
We are investigating the issue.
Affected services
webchat