Back to overview
Degraded
Text in chat appears white for some clients
Aug 06 at 01:30pm CEST
Affected services
Chat
Resolved
Aug 06 at 01:48pm CEST
The Issue has been resolved.
Affected services
Chat
Created
Aug 06 at 01:30pm CEST
We are aware of an issue where message text within the webchat appears white for some clients.
We are currently implementing a fix.
We appreciate your patience and will provide an update once the issue is confirmed resolved.
Affected services
Chat