Back to overview
Downtime

Digital Employees are currently not sending welcome messages or responding to chat questions

Sep 04 at 09:30am CEST
Affected services
Chat
Email
Voice

Resolved
Sep 04 at 09:44am CEST

We have identified the issue and resolved it. All chats are working again.

Created
Sep 04 at 09:30am CEST

We’re aware of an issue where Digital Employees are not sending welcome messages or answering incoming chat questions. Our team is currently investigating and working to restore normal functionality. We’ll share updates as soon as we know more.