Back to overview
Downtime

Voice solution is not working

Sep 18 at 10:30am CEST
Affected services
Voice

Resolved
Sep 18 at 12:58pm CEST

The issue affecting our voice solution has been resolved. The root cause was traced to our telephony provider, and normal service has been fully restored.

Created
Sep 18 at 10:30am CEST

We are currently experiencing an issue with our voice solution. Our team is actively investigating and working to resolve it as quickly as possible. We will provide updates as soon as more information is available. Thank you for your patience and understanding.