Back to overview
Degraded
Degraded Performance in generating Answers
Oct 13 at 11:30am CEST
Affected services
Chat
Email
Voice
Resolved
Oct 13 at 01:10pm CEST
We have found the cause and the issue has been resolved. We’re actively monitoring to ensure continued stability and performance.
Affected services
Created
Oct 13 at 11:30am CEST
We’re currently experiencing an issue where some user questions don’t receive a direct response, and a fallback reply may be shown instead. Our team is investigating the cause.
Affected services