Back to overview
Degraded
Degraded performance due to AWS outage
Oct 20 at 11:56am CEST
Affected services
Chat
Email
Voice
Resolved
Oct 21 at 11:03am CEST
All services are back online. AWS issues have been resolved.
Affected services
Created
Oct 20 at 11:56am CEST
We've identified an issue affecting some external system such as Freshdesk & Freshchat, which may cause delays or slower response times. This is due to a service disruption with cloud infrastructure provider (AWS). Freeday services are operating as usual.
Affected services