Back to overview
Degraded

Partial outage for all services

Nov 18 at 12:31pm CET
Affected services
webchat
conversations
skills
integrations
platform
api gateway
Chat
Email
Voice
Invoice processing
Document processing
portal

Resolved
Nov 18 at 04:00pm CET

The issue was resolved, we will investigate improving our tools to cope with these of downtimes.

Updated
Nov 18 at 03:38pm CET

We are seeing strong recovery without drops. We will be back to confirm as soon as we are completely confident.

Updated
Nov 18 at 03:33pm CET

We are noticing very slow recovery, again please bear with us.

Updated
Nov 18 at 03:05pm CET

We do not have more information to share at the moment.

Updated
Nov 18 at 02:26pm CET

Unfortunately still see sharp drops compared to regular traffic.

Updated
Nov 18 at 02:10pm CET

The issue in our suppliers systems has been identified and a fix is underway.

Updated
Nov 18 at 02:02pm CET

Unfortunately there are still intermittent issues, please bear with us.

Updated
Nov 18 at 01:45pm CET

We are still observing intermittent issues, but traffic is recovering to normal levels.

Updated
Nov 18 at 01:05pm CET

Our services have started to recover but we cannot guarantee 100% availability yet.

Created
Nov 18 at 12:31pm CET

All services are currently impacted by the Cloudflare outage. Either they cannot be reached themselves or they cannot reach other services. The impact is hard to quantify at the moment.