Back to overview
Degraded

Degraded performance

Dec 08 at 11:03am CET
Affected services
Chat
Email
Voice

Resolved
Dec 08 at 01:48pm CET

Unfortunately one of our providers had a bug resulting in a misconfiguration leading into delays in our responses.

Updated
Dec 08 at 01:26pm CET

We are still experiencing degraded performance due to issues with one of our external service providers. We are also looking into a temporary solution and we will continue to monitor the situation closely. Thanks again for your patience.

Created
Dec 08 at 11:03am CET

We are currently experiencing degraded performance due to issues with our external service providers. As a result, some of our services may load more slowly than usual. We are monitoring the situation closely and will provide updates as more information becomes available. Thank you for your patience.