Back to overview
Downtime
Portal login not working
Dec 18 at 12:46pm CET
Affected services
portal
Resolved
Dec 19 at 04:20am CET
The issue has been resolved. All services are back online. Thank you for your patience!
Affected services
Created
Dec 18 at 12:46pm CET
We are currently experiencing an issue where users are unable to access the portal after logging in. Although the login confirmation appears successful, the dashboards are not displayed. We are actively investigating and working on a fix.
Affected services