Back to overview
Degraded
Degraded performance
Jan 27 at 12:08pm CET
Affected services
Chat
Email
Resolved
Jan 27 at 04:18pm CET
he performance issues caused by a third-party service have been fully resolved. OpenAI has confirmed that availability has stabilized, and chat and email functionality are now operating normally.
Affected services
Created
Jan 27 at 12:08pm CET
We are experiencing degraded performance due to an issue with a third-party service. OpenAI is currently reporting intermittent availability issues, which may impact chat and email functionality.
Affected services