Degraded performance
Resolved
Jan 28 at 12:30pm CET
The issue has been identified and a fix has been applied. All services are now operating normally. We will continue to monitor the situation.
Affected services
Created
Jan 28 at 11:47am CET
All services are currently experiencing degraded performance and slower response times. We are investigating the issue and will provide updates as soon as possible.
Affected services