Back to overview
Degraded
Temporary performance degradation
Feb 16 at 01:28pm CET
Affected services
Chat
Email
Invoice processing
Document processing
Resolved
Feb 16 at 02:00pm CET
We have identified the cause and rolled back the change. All systems are now operating normally.
We will continue to monitor performance to ensure everything remains stable.
Affected services
Created
Feb 16 at 01:28pm CET
We experienced temporary performance degradation following a recent system update. This primarily affected parts of our image classification functionality.
Affected services