Back to overview
Downtime

Webchat is down

Mar 16, 2026 at 08:02am UTC
Affected services
Chat

Resolved
Mar 16, 2026 at 08:18am UTC

The issue has been identified as a version mismatch. A fix is being rolled out making this type of issue impossible.

Updated
Mar 16, 2026 at 08:11am UTC

The root cause has been identified, rollback & a fix are underway.

Created
Mar 16, 2026 at 08:02am UTC

We are currently experiencing an issue affecting the webchat.

Customers may see the chat assistant fail to load on your website. Our team has identified the cause and is actively working on a fix.

We will provide an update as soon as we have more information.