Back to overview
Resolved
Chat assistant briefly unresponsive to customer messages
May 26, 2026 at 1:46pm UTC
Affected services
Chat
Resolved
May 26, 2026 at 1:58pm UTC
The issue affecting our Customer Service — Chat product has been resolved. For approximately 4 minutes, some chat assistants did not respond to end-user messages. The issue cleared on its own shortly after it began, and chat is now operating normally. We apologize for the inconvenience.
Affected services
Created
May 26, 2026 at 1:46pm UTC
We are currently experiencing an issue affecting our Customer Service — Chat product. Some chat assistants may not be responding to messages from end users. Our team is actively investigating and will provide an update as soon as we have more information.
Affected services