Digital employees may not respond to some messages or not process certain tasks
Resolved
May 29, 2026 at 5:05pm UTC
Are services are nominal again
Affected services
Updated
May 29, 2026 at 4:59pm UTC
The fallback is in place, this means performance is still degraded but everyone should get an answer.
Affected services
Updated
May 29, 2026 at 4:21pm UTC
We continue working on this by implementing alternative fallbacks as the current fallback is causing issues as well.
Affected services
Created
May 29, 2026 at 2:48pm UTC
We are currently experiencing an issue affecting all our digital employees.
Some tasks might result in an error or no response at all. This is happening intermittently and is caused by a problem with one of our external AI providers — our team has identified the cause and is working to restore normal responses.
We will provide an update as soon as we have more information
Affected services