Back to overview
Degraded
Chat assistant not responding correctly to customer messages
Jun 2, 2026 at 9:45am UTC
Affected services
Chat
Email
Voice
Resolved
Jun 2, 2026 at 10:54am UTC
A fix has been applied, and service is now recovering — normal responses should resume gradually over the next few moments.
Affected services
Created
Jun 2, 2026 at 9:45am UTC
We are currently experiencing an issue affecting our Customer Service chat assistant.
Some customers may receive an error message instead of a proper response when interacting with the digital employee. Our team is actively investigating the issue and working to restore normal service as quickly as possible.
We will provide an update as soon as we have more information.
Affected services