Back to overview
Downtime

Chat assistant not responding to customer messages

Jun 3, 2026 at 8:30am UTC
Affected services
Chat
Email
Voice

Resolved
Jun 3, 2026 at 10:37am UTC

The issue affecting our Customer Service — Chat has been resolved.

The digital employee is now responding to customer messages as expected.
We apologize for any inconvenience this may have caused.

Created
Jun 3, 2026 at 8:30am UTC

We are currently experiencing an issue affecting Customer Service — Chat.

Customers who reach out via chat are not receiving responses from the digital
employee at this time. Our team is actively investigating the cause and working
to restore normal service as quickly as possible.

We will provide an update as soon as we have more information.