Back to overview
Degraded
Chat assistant not responding correctly to messages
Jun 9, 2026 at 11:20am UTC
Affected services
Chat
Resolved
Jun 9, 2026 at 11:31am UTC
The issue affecting our Customer Service — Chat has been resolved.
The digital employee is now responding to customer messages as expected.
Affected services
Created
Jun 9, 2026 at 11:20am UTC
We are currently experiencing an issue affecting our chat assistant. Some messages may receive a generic "something went wrong" reply, and responses may be slower than usual. We have identified the cause and our team is actively working on a fix. We will provide an update as soon as service is restored.
Affected services